Changes for the show and hide code task
We started the day with our daily standup :) , and we did a plan to tackle the feedback changes for the show and hide code task:
- We used localstorage instead of cookies.
- We used only one variable for toggle-code and its button.
- We changed filter name to toggle-code
- We added var prefix to variables
- We added lsg prefix to css classes
After, we were studying Ruby and Sinatra.
You must be logged in to add a comment.